Error Message in Achieve
Incident Report for Achieve
Resolved
This incident has been resolved. We continue to monitor performance to ensure assessments continue to function as designed.
Posted Jul 17, 2022 - 22:15 EDT
Monitoring
Our team has implemented a fix to restore normal performance levels. We are continuing to monitor system performance to ensure assessments continue to function as designed.
Posted Jul 17, 2022 - 22:00 EDT
Investigating
We are currently investigating an issue where some students and instructors are receiving an error message stating "Resource association error - Error: Pool does not have online node", or "Assignment ID not found". Our development team is actively researching this error and we will update as more information becomes available.
Posted Jul 17, 2022 - 21:35 EDT