Slowness and Intermittent Errors on Assessments
Incident Report for Achieve
Resolved
All services have been restored and slowness has been corrected. Normal response times have been observed for several hours.
Posted Sep 09, 2019 - 01:45 EDT
Identified
The root cause of the Achieve student assessment error messages has been identified and the team has restored service.

Students who continue to encounter errors are encouraged to clear cache and cookies of their browser, close all instances of that browser, re-launch the browser and log back into Sapling Learning.

System slowness continues to be investigated and work is being done to correct this as quickly as possible.
Posted Sep 08, 2019 - 22:21 EDT
Investigating
We are actively investigating reports of slowness and errors on Achieve student assessments. We will provide an update as soon as more information is available.
Posted Sep 08, 2019 - 21:25 EDT
This incident affected: Achieve Student Applications (Assessments).