Unable to access courses (Failed to get template from sever)
Incident Report for Achieve
Resolved
This issue should be resolved as of this morning.
Posted Oct 17, 2023 - 13:12 EDT
Identified
The team has identified the issue and is working to implement a permanent fix. If you are still encountering "Unable to access courses (Failed to get template from server)" error message please report it to our support team: https://mhe.my.site.com/macmillanlearning/s/chat-with-us
Posted Oct 13, 2023 - 10:53 EDT
Investigating
We are actively investigating reports that a subset of Achieve users are receiving an "Unable to access courses (Failed to get template from sever)" error message. We will update as soon as we have more information.
Posted Oct 12, 2023 - 12:44 EDT