Courseware Edits Processing Slowly
Incident Report for Achieve
Resolved
The fix has been deployed and the system is working as expected. All changes that have been made have been processed and should be reflected in Courseware.
Posted Aug 31, 2022 - 19:53 EDT
Identified
A fix has been deployed and we are beginning to see normalization in the processing of courseware changes. We are continuing to test as well as monitoring our progress. We will provide more updates.
Posted Aug 31, 2022 - 18:05 EDT
Investigating
We are observing a delay in processing of changes made to courseware by instructors. Please note that any changes made and all grades *are still being captured* by the system. They are just processing slower than they should. We are continuing our investigation and will apply a fix and provide more information as soon as we can.
Posted Aug 31, 2022 - 14:04 EDT
This incident affected: Achieve Instructor Applications (Course Planner/Plan, Gradebook).