LearningCurve Appearing Blank

Incident Report for Achieve

Resolved

We released a fix this morning that resolved the issue that some students were experiencing when trying to access LearningCurve/Adaptive Quizzing assignments. Services are now fully restored. Our team will continue to monitor the system. Thank you for your patience!
Posted Jan 29, 2026 - 07:44 EST

Update

We are experiencing an issue where LearningCurve/adaptive quizzing assignments may appear blank for students.

Our technical team believes they have identified a fix and they are in the final phase of testing.

The team is targeting a 7am (eastern time) deployment. We do not anticipate downtime associated with the deployment.

Until then, students who are experiencing this issue should follow the troubleshooting steps -- https://mhe.my.site.com/macmillanlearning/s/article/Assignments-appearing-blank-or-not-loading -- specifically, please clear browser's cache and cookies and then refresh the page.
Posted Jan 28, 2026 - 13:55 EST

Identified

We are experiencing an issue where LearningCurve/adaptive quizzing assignments may appear blank for students.

Our technical team believes they have identified the issue and they are testing a fix. We will have more information after 1pm ET.

While we work on a fix, students who are experiencing this issue should follow the troubleshooting steps -- https://mhe.my.site.com/macmillanlearning/s/article/Assignments-appearing-blank-or-not-loading -- specifically, please clear browser's cache and cookies and then refresh the page.
Posted Jan 28, 2026 - 10:25 EST

Investigating

There have been reports that some users are experiencing an issue with LearningCurve assignments. Our team is investigating.

If your LearningCurve activity is blank, please try our troubleshooting steps (https://mhe.my.site.com/macmillanlearning/s/article/Assignments-appearing-blank-or-not-loading) and specifically, please clear your browser's cache and cookies and then refresh the page.
Posted Jan 27, 2026 - 10:51 EST