Achieve Service Interruption
Incident Report for Achieve
Resolved
This incident has been resolved.
Posted Aug 31, 2019 - 18:04 EDT
Monitoring
Currently, all of our platforms are stable. Amazon Web Services continues to be engaged in ensuring recovery of all of their impacted instances. Our Macmillan Learning engineering team also continues to be engaged in monitoring and taking inventory of performance across all of our learning platforms and systems. We again thank you for your continued patience and sincerely apologize for the inconvenience.
Posted Aug 31, 2019 - 12:34 EDT
Identified
Amazon Web Services has identified an issue within one of it's US East regions which we believe is causing issues within our learning platforms. Our engineering team has been engaged and is tracking performance across all of our systems. The issues observed are random and intermittent. We apologize for the inconvenience and thank you for your patience.
Posted Aug 31, 2019 - 10:33 EDT
This incident affected: Achieve Instructor Applications (Course Planner/Plan, Gradebook, People, Read and Practice, Reading) and Achieve Student Applications (Course Planner/Plan, Gradebook, Read and Practice, Reading).