Occasional Page Load Problems
Incident Report for Achieve
Resolved
All systems are back online and normal performance levels have been restored.
Posted May 17, 2022 - 17:16 EDT
Identified
We have identified an issue that when some students are attempting to gain access to a course, they are experiencing an "Error 500" Message. We are aware of this and our team is in the process of implementing a fix that will restore normal performance levels. We will share more updates as soon as they are available.
Posted May 17, 2022 - 10:09 EDT
Investigating
We are currently investigating an issue. When some students are attempting to gain access to a course, they are experiencing an "Error 500" Message. We are aware of this and looking into the source of the issue. We will share more updates as soon as they are available.
Posted May 16, 2022 - 14:48 EDT
This incident affected: Achieve Instructor Applications (Course Planner/Plan, Gradebook, People, Read and Practice, Reading, Campus LMS integration) and Achieve Student Applications (Course Planner/Plan, Gradebook, Read and Practice, Reading, Assessments, Campus LMS integration).